no sound out of anushri :'(
  • Hello everyone,

    yesterday i finally got my anushri assembled.
    I think i soldered it cautiously, but then, when testing time arrived, absolutely no sound came out of the synth. Except a few noises when moving some pots.
    anyone experienced this?
    just asking for some hints before going deep in troubleshooting.

    thanks!

  • Hi ozu. What kind of noises and which pots? Is your PSU adequate; how is it rated? Try factory resetting the synth first by holding Run/Stop whilst powering it on. Once it has been on for a couple of minutes, auto-tune the VCO by holding ‘Hold’ and pressing ‘Run/Stop’ once.

  • Is it receiving midi? Does the gate led flash when you press a key on the midi-keyboard?

  • nope, i don’t think it receives midi. no flashing led…

  • Did the voltage tests check out? Take all the chips out (except the LT1054) and check the voltage regulators first.

  • ok, thanks for the tip. i will when back home!

  • but yea, i didn’t know if i should expect flashing leds when sending midi, so now i know it may come from there.
    anything special i should check midiwise?

    thanks a lot for help!

  • check the orientation of the 8-pin chip next to the midi-connectors: 6N137

  • Check the orientation of the optocoupler IC 6N137 next to the MIDI sockets. Are any of the LEDs lit or flashing when you power it on?

  • Even without midi you should be able to have it play some notes by holding the bottom right button.
    You should probably read both the manual and the building (troubleshooting) section more carefully.

  • @ gphg + toadstool : i will check 6N137 (but as far as i remember, i checked them all and they were properly orientated)
    @ toadstool : yes, 2 leds are flashing when powering it on ( up + up left), the up one is changing slowly.
    @ MicMicMan : i did hold the bottom right button yesterday and nothing happened + i promise i will RTFM today.
    and probably get back to anushri on sunday evening!

    thank you all for helping!

  • OK, are they definitely both flashing? The top LED of the left-hand vertical line should be permanently lit, the left-hand LED of the top horizontal row should be flashing. If that is so then it sounds like it has booted properly because the synth page LED is lit and the LFO LED is flashing slowly….

  • Hello again!

    so, i made a few tests… but still haven’t removed all the ICs + checked voltage.

    first of all, i resetted to factory settings. Then I held the bottom right button (drone mode) as suggest by Micmicman. All I get is one click sound.
    Then i pushed the middle right button (run/stop), then I get sequenced clicks (+ gate led flashes) but still no proper oscillator sound.

    I checked 6N137 orientation, and it looks ok, but I have no Gate LED flashing when input from the midi keyboard. But when I feed the modular analog gate input (from my nanozwerg lfo out), the gate led flashes + I get sequenced clicks again (tempo is related to nanozwerg lfo speed).
    So my guess is that there are 2 problems : midi is not received (though 6N137 is properly orientated) + no oscillator sound.

    If i turn both lfo mod + resonance to max, i have a very weak sound (like auto oscillation responding to the lfo). So my guess is that the filer should work.

    any ideas? should i buy another 6N137? but even if it would cure the midi in i’m not sure i would cure the oscillator…?

    thanks a lot for helping!

  • You should definitely check all the voltages first using the ‘Troubleshooting’ section of the Anushri build pages

  • Which voltage do you have on pin 6 of the 6N137 when MIDI data is transiting?

  • Hello,
    so i just checked pin 6 of 6N137.
    Voltage is -0.02V when midi is transiting and also when not transiting…

    Pin 8 is 4.96V

  • ... and i just checked all voltages as shown in the power distribution picture in the Troubleshooting section, but WITH all ICs inserted, and everything looks just FINE.
    Should I check with ICs removed (I admit i’d like not to remove them…)

    I guess it is quite impossible for me to check both Signal Path + MCU as I don’t have any oscilloscope.

    Thanks for helping!

  • Check if there is a short between pin 6 of the 6N137 and the adjacent pin – or if the 10k pull-up resistor is correctly soldered.

  • By 10k pull-up do you mean R2?

  • Yes, this is R2

  • Thanks,
    the midi problem was a bad R2 solder. Midi works now properly, but i still can’t hear the VCO...
    I checked all ICs orientation and it looks correct, also i’m looking for a bad solder somewhere but can’t really find any.

  • Please, anyone has an idea what I should check?
    As i said, midi is fixed now, but still no sound out. Only clicks each time a note is triggered.
    Also i tried aux in, fed with another oscillator, but anushri remains silent….

  • Re-heating solder joints is the only reliable method of finding bad joints – The connection might be intermittent, working fine while you measure/apply pressure, but fail once you stop :/

  • Have listened to intermediate points in the signal chain? Oscillator output, mixer output, etc?

  • Ok, but how can I listen to them intermediate points?

  • You can use an audio cable cut in half. The jack you insert in your mixer/amplifier. On the other end you connect the shield to ground and then you can use the wire in to ‘listen’ to the signal on the points described in the Anushri build page

  • ok thanks i’ll check this asap!

  • Would somebody be ok to help me/ let me show him/her my anushri in Paris?
    i’m sure it is really nothing serious!

    Thanks

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion