Barely a synth sound
  • Hi folks,

    After assembling my Anushri and testing it, not everything was right.
    The drummachine kicked ass, but i couldn’t discover any synth sound.
    Though when I boost up the volume up on the Anushri and my mixer, i could hear a tiny tiny bit of a saw synth sound.
    I tried to calibrate it and it was hearable that it was jumping on pitch while twisting knob 6 – 9.

    Though it’s obviously not ready for usage (yet).

    I measured all the pinpoints and everything seems fine.
    Except for 1 thing. When i measure point 2 it shows me 8v. When i measure point 3 it measures -7.12
    This might be the problem cause the other measuring is quite right. Don’t know if this is normal….

    I’m using a 9v 600ma adapter. I bought it brand new at the store and i asked their advice for what i needed.
    Cause i didn’t want to blow up the whole synth of course.

    hopefully you’ll have enough info, if not i’ll try to make some pictures.

    Thanks in advance,
    KDGH

  • having -7.12v at point 3 makes sense to me…
    did you check all the red and blue points, are they displaying respectively +5v and -5v or close?

    next thing to verify is the orientation of every chip. Please beware that what matters is the notch (when there’s one), and the dot when there isn’t any notch. Also, you should verify closely that you didn’t swap the transistors and the regulators (same shape, different numberings) and their orientation.

    If everything is allright, then you can have a look at your soldering job, then trace the signal path using a probe, as mentioned in the build instructions.
    In case of doubt, you can provide some pictures.

  • Can check the signal path? It’s in the troubleshooting chapter. If you don’t have a scope you can cut a audio wire and put the shield to ground and use the other wire for checking the points. Jack goes in the amp or mixer.
    Pictures really help sometimes.

  • Yeah all the red and blues are respectivly +5 and -5. with a marge of 2%

    i’ll make a picture and try the signal path method.

  • Hi guys,

    Here’s a link to a picture. I really tried to make a good shot. If you need any in zoom shots on certain points, just let me know.

  • https://dl.dropbox.com/u/1730602/DSC01460.JPG

  • Oke i tried the audiowire test and it came to the following results :

    G, H, I, J, K and V is hearable. The rest is completely silent.

    Hope this will lead to something!

    Edit : I’ve tried to MCU page with an audiowire and i can hear all kinds of square/pulse waves and some hi frequency stuff.

  • Can you post a picture of the backside of your board?

  • What do you have on this point? Something that follows the notes on the MIDI input? And is the level (do you have to put a lot of gain on your mixer/audio interface)?

    What are the voltages on A when you play various notes on the MIDI input?

  • @ Shiftr :

    https://dl.dropbox.com/u/1730602/DSC01460.JPG

    or do you mean the other backside?

    @ pichenettes

    Which midi channel does the anushri use? I’m using a machinedrum for midi testing now, might not be the best idea though.

    By the way.. i just gave it another test run and it supposed to work. Only the synth doesn’t show up when it’s in HP. BP and LP is working like a charm.

    About the midi notes… haven’t test it properly yet. Tried to send midi messages to the anushri with my machinedrum. Might not be the best option to check it out with. But could you tell me which midi channel the anushri is on at factory settings?

    Cheers,
    KDGH

  • Channel 1.

  • the solderside

  • @ pichenettes – thanks

    @ Shiftr – Woops silly me!

    https://dl.dropbox.com/u/1730602/DSC01466.JPG
    https://dl.dropbox.com/u/1730602/DSC01469.JPG

    Here are the 2 solder sides of both pcb’s

    Oke highpass is fixed. Saw there was a little solder joint wasn’t placed correctly on the switch.

    Testing the drumcomputer part and it seems my bandwith knob is on 9 instead of 10. knob 10 doesn’t have any function now. Don’t know if this is normal though. I don’t have any possibility to adjust the hihat density.

    Oke tested out the midi and it works fine now!!
    the only problem is the hihat density/bandwith swap.
    I just resolderd some bad joints and it works so far :-)

    now testing the ADSR and it seems that the release isn’t really much of a release. Don’t know if this is normal though. But i presume it’s not

  • the last 2 rows of potentiometers are digital control – if it’s working in one mode there is no reason while it shouldn’t be working in the others. If it’s not working well, maybe it’s a soldering issue.
    Maybe you have to read the manual further. Actually, the same ADSR is used for both the enveloppe and the filter cutoff (as well as pitch and pwm), but the VCA enveloppe is more complex. It’s well explained in the manual.

  • Yea i’ve already tried to read the manual, but i think it doesn’t do the job that should do.
    With the ADSR i can’t make a real nice release tail when the midi note stops. It always sort of gaiting. Also when I use the VCA knob it still has the same sort of results…

  • @KDGH
    Its highly unlikely that – running the same Firmware Version – you Machine behaves different from any other. Firmware doesnt brake. So either your assembly is faulty or your understanding of the operation of the Anushri is not congruent with what the manuel says. I havent observed what you described so far, can you post a Sound sample? Maybe ist just an issue with your MIDI Data.

  • I understand it’s weird and i also understand it seems to be my missunderstanding of the manual, but i’ll make a sound/video so you can check it out for yourselves! back in a minute

    https://dl.dropbox.com/u/1730602/20130305_171031.mp4

    here’s the first video with the drummachine. If i’m correct and doing what the manual says.. the bandwith knob should be knob 10 right? but it’s knob 9 or am i really that blind?

    https://dl.dropbox.com/u/1730602/20130305_171454.mp4

    and here’s the video about the ADSR. Notice that the midi note stops, but the sound of the synth won’t ‘release’. Don’t know if this is normal for the anushri but if it is then i really ask myself why it has a release button. Besides that i also noticed something about the PW knob. if you have it 100% CW with the square synthesis, it disappears. Now that might be logical, but i would like to clarify this ;)

  • So the synth sound is working now?

  • at least,; before i get to see your vids, i can say that the 100% pwm thing is normal.

  • @shiftr – ye the synth sound works… it was only gone in HP mode, but i resolderd the switch and it’s oke now.

    @micmicman – yeah i thought the same, but just wanted to be sure :)!

  • > here’s the first video with the drummachine. If i’m correct and doing what the manual says.. the bandwith knob should be knob 10 right? but it’s knob 9 or am i really that blind?

    It looks like there are shorted pins on the 4051, or maybe bent pins when you inserted the chip in the socket. The wiper of pot 9 should be continuous with pin 1 of IC18. The wiper of pot 10 should be continuous between pin 2 of IC18. If you have a short between both pins when the two pots are in middle position, there’s something wrong somewhere…

    > and here’s the video about the ADSR. Notice that the midi note stops, but the sound of the synth won’t ‘release’. Don’t know if this is normal for the anushri but if it is then i really ask myself why it has a release button.

    The amount of ADSR envelope applied to the VCA is adjustable by the knob at the right of the release knob. In your video, this knob is clearly set to 0, so the ADSR knobs has no effect on the VCA, only on the VCF. But it might be due to the problem above with pot 9’s signal overriding pot 10.

    Also, the case looks much better without the protective packaging :)

  • First, it would be a great idea to remove the protective Foil from the Plexi – as long as you arent a fan of the Evonik Design.

    Second you should reread the section about the Envelopes. It could be that your VCA ENV Pot is set totally to the right (although the physical position is to the left) so the VCA Env which makes for your ‘release’ is totally solidified and the VCA Envelope has a rather Gated shape with no release. So turn Pot 10 CW and hear yourselves.

    This behavior of the Pots is fully intended (as you can read in the Manual) as it would be a catastrophic thing all settings would snap to the actual Pot settings when changing the Menus in a live situation.

    For the PW its the normal behavior, if your Pulsewitdh is 100% (FULL CW) then the pulse takes 100% of the cycle which means its 100% on – you cant hear anything because the signal never leaves the +5V level.

    What you are hearing when tweaking Knob 9 is the HiHat tone changing (again, as described in the Manual) and only the HH – the other sounds are not affected as far as i can hear it on the iDevice speaker. Since the HiHat is a sample (read Manual) its altered by the Readout frequency and with this the Bandwith of the HiHat sound changes.

    Its clearly different from what Knob 10 does, this Bitcrushes all sounds simultanoeusly.

    So its not your Unit behaving wrong, its you having different expectations of what happens.

  • @fcd72: I think there’s really a problem, what I hear when pot 9 is tweaked is the bitcrushing, not the HH transposition.

  • @pichenettes: OK, ill try find some earplugs…..

  • haha darn! didn’t had a clue it was protection packaging :D

    @pichenettes –

    maybe the video didn’t demo’d it good, but when i use the VCA knob it doesn’t do anything really to the ADSR. At least not with the release. Should i reconsider to solder the ic of 4051 to see if it works?

    @ fcd72 –

    The ADSR isn’t really working as i suspected i think. I thought the synth could get a tail when you have the proper settings, but whatever i try with the VCA knob and release knob, it won’t a get a nice tail when the midi note stops.

    as for the drums and bandwith knob. Maybe you don’t hear it properly in the video, but button 9 does the bitcrushing on ALL the drums.. instead of knobs 10 that doesn’t has a function in the drums section right now.

  • Both problems are consistent with signals on pot 9 and pot 10 interfering with each other, or one overriding the other. Check the 4051.

  • Having found some Headphones i second pichenettes. I think pot 9 does pot 10s job and pot 10 does nothing. You seem to have a some connection problem as pichenettes pointed out. Check everything around the pot9, 10, the 4051 and if there is mistakenly some debris in the board to board connections.

  • Hey guys!

    Good news :-)!
    I resoldered IC 18 and IC 17 just to be sure and it works like a charm right now!

    Thanks a lot for your patience, time and help. I can enjoy my Anushri now to the fullest.

    can’t tell you how much i appreciate it :-)!

  • Also take a close look at the soldering of the connectors between the boards. Maybe you have short there.

  • Heyho!

    Welcome to the ShruhtiVersum™ at the AnushriSphere™

  • Congrats! (That’s twice in this thread, crossing with another post….)

  • hahaha true that! sorry for the hassle guys. I’m already lost in the AnushriSphere!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion