• I’ve recently built an Anushri and I think it’s amazing!
    I managed to tune the VCO pretty well, but when I turn on the Sync function the pitch decreases: I guess the DCO is out of tune. How can I tune it?
    Thanks

  • DCO stands for Digitally controlled oscillator, a concept developed to prevent out of tune oscillators, and/or oscillator drift due to temperature.. I don’t think that you can tune it..
    EDIT : “ it also includes an additional digital square wave generator. Even if this terminology is inaccurate, it’ll be referred to as the DCO” ..So it’s generated by the ATMega, and as such has to be correct.. No?

  • The DCO is digital, hence accurate. It does not need tuning.

    What might have happened is that you tuned the VCO while it was set to an unusual range or detune position.

  • With Sync on, I lowered the VCO range and selected a full square wave on sub mix: I should hear only the DCO now. A3 is 215.6 Hz and A4 is 430.8 Hz. The pitch is not influenced by the trimmers. I do think the DCO is out of tune.

  • As said before, the DCO is digitally generated and therefore accurate for a very wide temperature range. So if you are not sitting in a Freezer or measuring in a matte black car without airconditioning in the Death Valley assume that its in tune.

  • Are you sure the octave and master tune settings are set to their middle position?

  • What settings? Knob 2 and 3?
    I’m sorry for my “noobness”, but when the Sync is on the VCO in synchronised to the DCO, therefore the output sound should be tuned as the DCO. Am I right? This output is off-tune according to all of my tuners.

  • Sync means one Oscillator is free running and reset to Phase=0 whenever triggered by another Oscillator . The Result can be pretty much anything but to OSCs running phaselocked thus in tune, if that is what you expected. The Waveform of the first Oscillator will be pretty much chopped, so SYNC is often used to add more harmonics to simple Oscillator Waveforms – sometimes you get more harmonics than you hear your base waveform and frequency.

  • So is this phenomenom normal? Does Activating sync result in pitch change?

  • Maybe ;-)

  • D:
    However the autotune by the software is offtune. I don’t think this is normal….isn’t it?

  • Whats the settings of your VCO Range and VCO detune pots? Most likely you detuned it yourselves ;-)

  • When sync is enabled, the VCO should indeed follow the DCO.

    > What settings? Knob 2 and 3?

    Knobs 2 and 3 control the tuning of the VCO relatively to the DCO.

    Knobs 6 and 7 on the second page control the master tuning (VCO and DCO), by octaves and by +/- 1 semitone. I believe there’s something wrong with one of these.

  • You’re right pichenettes. I’ve messed with those parameters and never fixed them.
    Now it works very well :)
    Thank you guys!

  • Nevermind: Old pitch bend settings were still active.

    ——

    My DCO is definitely out of tune. I’m playing midi note 69 and DCO is not outputting 440Hz

    Patch settings:

    vco_dco_fine 0
    vco_dco_range 0
    vco_detune 0
    vco_fine 0

    Note: VCO and DCO are in tune together. And if I tweak vco_detune, I can get the VCO in tune with absolute 440hz but the DCO remains out of tune with 440hz

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion