Yarns not producing gate/trigger
  • I got one of the early Yarns units about a month ago, and have been playing with it happily since then. I love it, and it does exactly what I need.

    However, up until yesterday I hadn’t been using the gate outputs at all as I didn’t have an envelope module in my setup. That changed yesterday, so I tried feeding that module a gate signal from the Yarns, but nothing happened. To make sure the envelope was good I fed it a gate signal from another piece of gear and that worked fine. After this I got out my multimeter and discovered that no voltage is present on any of the four gate/trigger outputs (all of the CV outputs work fine).

    Have I maybe adjusted some setting that would cause this to happen? I went through the manual but didn’t readily see anything applicable for that. I also performed the “INIT” function with no results.

    Any ideas?

  • What is the value of the LAYOUT setting?

  • Layout is on 1M.

  • Private message sent.

  • Hello Everybody and Oliver.

    I have the Same Problem in all modes -> The 4 gates/trigger Outs dose´t work on any Layout.
    i made a firmware Update (no problems with that) -> but it changes nothing.
    This is the only post with this Problem, so I reactivate and will hope for a good answer ;-)

    The Modul is top in many ways ;-)

    ThX,
    Flo

  • Send me a private message, it’s likely to be a hardware problem.