Anushri Euro Panel Trouble converting from desktop
  • Hi,
    can anyone help? I have a Anushri Desktop converted to an Eurpanel Version.
    First I changes the LEDs beacaus one of the originals didn’t work. I took some red bright one with the same size.
    After changing testet the synth. Works! OK, controllerboard finished…
    Now I soldered the 5x2 Header Pin for the eurorack powersupply.
    Then I removed the Audio Connectors from the Mainboard. I removed IC24.
    I connected the synth to the bus of the eurorack and then nothing! No working anymore
    What can it be??? I have no Idea!
    I put IC24 back on the board and tried via Powersupply and anushri dont works too :-(
    I only can test the voltage at the ICs, everything ist fine!?
    I have no Ideas anymore…

  • The voltages for IC’s are OK?

  • What do you mean exactly with ‘not working anymore’ ?

    - no LEDs light up at all – LEDs light up, but no sound

    Did you perhaps insert the eurorack power connector the wrong way around ?
    Are the 7805 and/or 7905 getting hot ?

  • LEDs don’t light up. No Sound anymore (via front out, seperate Audio Panel is not soldered)
    Voltages on the ICs are correct!
    7805 stays cold
    7905 is getting hot but its OK. feels like 40-50 degrees.
    “Did you perhaps insert the eurorack power connector the wrong way around ?” – I dont belive that.
    Doepfer has the -12V at the bottom. Anushri too.

  • “7805 stays cold”

    That is odd.
    It should be the 7805 that gets to 40-50 degrees, not the 7905 (the latter should not get very warm).

  • What are the voltages on each pin of the 7805 and 7905?

  • 7805 = +4,99V
    7905 = -4,99V

  • The Voltages at the ICs are also korrekt! at all ICs

  • eelco, you are right! 7805 gets hot, 7905 stays cool…

  • Input Voltages on 7805 = ~9,8V
    Input Voltages on 7905 = ~ -8,9V

  • Then your power section seems OK …

    Not a very helpful comment, but you’ll have to look elsewhere, it seems.

    Have you tried a few obvious things, like a factory reset ?

    From the manual:
    “Keep the Run/stop key pressed while Anushri is powered on to revert all synthesis and system settings (including tuning compensation!) to their default values.”

  • resetting don’t work too :-(

  • If you have power at the MCU (perhaps measure whether there is power there), and no LEDs light up, the MCU does not seem to run. You could take it out of its socket, and resolder all its socket pins plus those of the crystal and its capacitors (on both sides). Don’t resolder with the MCU in its socket !

    It could even be that the MCU does not sit well in its socket at the moment …

  • In the Troubleshooting section of the build doc, there are points marked where you can check voltages. Did you check all of these? There is a second diagram that shows where you can check for audio, but you may need to make yourself a tester for that.

    Couple of silly things to check – are you sure power is getting from the lower board to the upper board? Any chance you folded or bent a pin when connecting the two boards?

    @GEM_D, whereabouts are you located?

  • Hi ho,
    some News… Look at my pic. Whats that? :-(
    This is only sometimes i turn the anushri on…
    I have checked the current. Ist 250mA.

    The MCU gets 5V.
    Tomorrow i will resolder the MCU socket and give a new try…

    @piscione: I come from Germany, Cologne

    anushri.jpg
    1928 x 1056 - 293K
  • If the MCU is dead, you’ll get an undetermined pattern on the LED when the unit is powered on. You can send me the MCU if you want me to check its state.

  • “ Tomorrow i will resolder the MCU socket and give a new try…”

    Just reflow the solder that is already there … if you are lucky the MCU is not dead, but just badly connected.

  • if it is dead, can I download the Firmware anywhere already compiled?
    a friend has a IC writer. so I can order the chip here in Germany…

  • .hex file here

    bootloader .hex file here

  • Hiho
    News update!
    I bought a new Atmel 328 Chip and programmed it via ISP Port.
    Now the Anushri works!!!
    I will check all funktions now but the LEDs ar doing all fine…

  • At the risk of semi-derailing, I have a question related to using the Anushri with Eurorack modules. If I’m using MIDI to trigger a note, should the VCO CV Out send out the equivalent CV? In other words, does the Anushri act as a MIDI/CV converter?

  • Yes. It was my first midi/cv converter. I used it to control the Little Dieter.

  • I also used it a lot as a midi2cv converter. works fine. the only issues I had was with how it handles the clock.

  • OK, next Problem!
    I testet the Anushri via CV/Gate… Gate worked fine.
    CV not, but i believe i have to tune at the pots…
    But then i tried the drum sounds… And there came only a bright loud sound.
    Sounds creepy!!! I would say a 2kHz tone… But don’t know. I have no osciloscope :-/
    Then i tested Midi… Don’t work too!
    Is it possible that some more chips are dead???
    Any Ideas???

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion