MIDI not working anymore !
  • Hi,
    My anushri isn’t receiving any midi signal anymore. It used to, but when I replaced the MIDI connection with the external eurorack pannel, it wouldn’t work anymore. Same thing when I switched back to the standalone MIDI port. VCO’s are working in drone mode tho.
    What tests can I do to identify the problem ? I don’t own an oscilloscope…
    Thanks !

  • Could you post pictures of the board and he connectors?

  • can’t get any decent picture with my webcam… Is this still helping?

    Photo du 21-10-14 à 17.48.jpg
    640 x 426 - 105K
    Photo du 21-10-14 à 17.46.jpg
    640 x 426 - 103K
  • I only soldered the two midi pins on the external connector for signal testing

  • Pin 1 on the first tow of the inter-board connector looks like it has too little solder, as does pin 3 on the second row.. (all noted as seen on the pictues.. Please post proper pictures of the back part when possible).. There’s probably more, but can’t really tell with the tiny size of the pictures(a “feature” of many webcams, unfortunately).

  • Better pictures coming soon ! thanks a lot guys

  • Better ?

    IMG_0699.JPG
    3264 x 2448 - 734K
    IMG_0698.JPG
    3264 x 2448 - 419K
    IMG_0697.JPG
    3264 x 2448 - 973K
  • you can zoom

  • are you sure the wires are not reversed for pin 4 and 5 of the midi connector? it wont work if they are. Have you tried another optocoupler?

  • I’m pretty sure the wiring is good because i also tested with the MIDI slot for standalone use. I don’t have any spare optocoupler, do you think i should try ?

  • that’s really the only thing that can go bad there and I’ve seen it happen

  • I’ll try it then, thanks

  • How can i test the octocoupler?

  • Just source a new one, put it in the socket, and see if that solves the problem.

    a|x

  • I’ve got 6N136 138 and 139 but no 137, are they compatible ? i’m curently trying to figure the datasheet

  • 6N138 will barely work.

  • If it won’t destroy anything, I’ll try

  • It won’t destroy anything but it won’t work with the vast majority of MIDI sources.

  • Ok so not a good idea for troobleshooting. What about 136 and 139 ?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion