Using Anushris Midi Out for external drums
  • Hi,
    I’m havin a headache about this:
    I want to use Anushris drum sequencer to trigger an external drumcomputer.
    Pressing“hold” and “clk/kbd” brings me to the midi out-menu. The drum led is lit…so channel 10 should send the drum note events….
    Now I start the sequencer and drums can be heard ….
    But neither I see in my DAW any midi information in this channel (so the drumset cannot be triggered, of course) nor can I trigger direkt via midi out/in an external drumcomputer….

    Any ideas what can be the problem?
    Johannes

  • Do you still receive other MIDI information?

  • What DAW are you using ? In FL Studio, I can testify that midi triggering works without any configuration with the standard drum sampler plugin.

  • ableton live…
    can’t slave ableton to anushri (clock) nor triggering any external vst synth with it.
    So as far as I’d say – no midi out at all???

    when I hit hold/clk, ALL leds are shining..( just don’t know if this is normal since in the upper row there’s only the left one showing if anushri is sending clock.

    Perhaps I should mention that when I was soldering Anushri, I first had troubles with midi in.
    It turned out that I soldered the optocoupler just the wrong way round at first. After turning it the right way, midi in worked fine.

  • Any idea?

  • do you have a midi monitor?

  • Often the greatest problem sits in front of the synthesizer…
    But yeah, I double-checked this.
    Originally, I tried to trigger my MFB-522 with Anushri, changed to Ableton then.

  • Na, don’t have a midi monitor yet -in fact I didn’t know this before but searched for this real-time-monitoring stuff. Thanks, I will install it and make sure, wether midi out is sending anything

  • comment removed…

  • There’s no problem anymore, works fine today. Don’t know what I forgot. It’s getting mysterious for me here…and that kind of fucks me up.

  • Okay…On my midiface, I see flashing light for signal and got also a drum sequence running… but: it somehow depends on how I plug my midi out jack….seems that the midi-socket has a loose contact…. I will have a closer look at it tomorrow….but I again think of the octocoupler I put in the wrong way round first – can there be a coherence? midi in works fine…I never used the midi out until now.

  • The optocoupler is for midi in only. Midi out is connected directly to the Atmega via a resistor (R4 220 Ohm) and to +5V via a resistor (R3 220 Ohm). I would recommend to resolder the midi out socket and to check the above resistors.

  • Also check your cables :)

  • Thank you guys, again a great help! Resoldering helped – now I can have fun with the anushri triggering the 522…

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion