Anushri patching issue.
  • Hi,
    I love the sound of Anushri (and seriously love the drums) but Im having trouble finding a sensible way to patch it in my system.

    Firstly, in order to use the drums, I have a clock coming in from my master, which is incidentally a FutureRetro Mobius sequencer, which is itself clocked via midi from a Roland drum machine.

    Initially I thought I would ONLY use the CV inputs for the VCO,s but that was before I knew that the DCO only could be played via midi. I don’t use a keyboard at all so no use there, and also for the record, Im not interested in using the sequencer, i have plenty! :)

    So… CVing it rules out the DCO and the arpeggiator section. So then I thought.. what if I send it midi FROM the Mobius sequencer, I could see the Anushri being a good complement to that as the Mobius IS a bit of a 303ishy thing, lots of slides and stuff.
    So I made that connection, and it worked fine,...
    UNTILL...
    I tried to use the drum section now.
    Bare in mind that its now getting midi from Mobius one way (presumable midi clock too does it work with that???) AND good old fashioned clock.

    And as soo as I hit PLAY, it goes SUPER CRAZY!! The drums are playing 10 times too fast (estimate), of course the arp (or sequencer, cant tell) comes on and ruins the sequencer received on midi.

    So how exactly is it supposed to work?
    Can I press play and only start the drums, NOT the sequencer?
    Can I wipe the sequence?
    Can I turn the arp off?
    Can I synch midi clock to normal clock, is it funny that they are way off as they are coming from the same device?

    hope someone can help?

    EDIT: I discovered that my PPQN was set to 4, setting it to 24 and removing the analog clock in, resulted in the drums being clocked at the correct tempo… however, now the synth is receiving midi info from BOTH the external sequencer AND thye internal.
    Is rthere a way to NOT use the internal sequencer when I press play?

    Mark

  • You need to change the clock resolution to 24 ppqn. Check “clock resolution” in the manual

    If you want the drums and no arp / sequence, you need to:

    • Disable the arpeggiator.
    • Clear the sequence (rec + rec).

  • (rec + rec).. thats what I was looking for!

    ...and disabling the arp,? thats just to turn down arp knob (kbd/crl is alight?)