Disabling the VCO for external audio processing
  • Greetings,

    I have read the Anushri manual, including the portion that mentions disabling the VCO. However, no matter how I try to set the VCO to a lower frequency than the DCO, there is still a tiny bit of audible sound coming from the synth. It is quiet, and can barely be heard while using the Anushri to process the external audio.

    Does anybody have a specific parameter configuration that they would be willing to share with me?

    Thanks

  • From memory/first-principles:

    Turn sync on
    Tune the VCO down as far as you can
    Turn the VCO to 100% pulse
    Turn the PW to 0% or 100% (can’t remember which)

  • Oh, and turn down the DO/sub level obviously. This way, the pulse is getting reset to the same state without having a chance to change. If you’re still hearing the VCO with those settings, something is wrong.

    EDIT: Whoops, that was meant as an edit to the first post.