Yarns Listening to MIDI CCs even with Remote Control OFF
  • I’ve got this really annoying problem (discovered of course just before a gig as always) :

    Yarns listens to CCs 24 and 25 (Pitch commands) even with the Remote Control set to OFF.
    I had to make a CC filter in M4L to avoid unwanted pitch changes, but i think there is a bug in Yarns.

    Thanks !

  • Here’s the MIDI implementation chart

    Yarns always listens to CCs in the Function for part channel column, there’s no way of disabling it.

    The remote control feature is a different thing – it’s an independent channel to control all parts by CC from a single channel (*Function for RC channel* column). If you set RC to OFF, it won’t prevent CCs 24 / 25 to affect the transpose and fine tuning settings.

  • I see.
    Then i’d love to see an option to disable incoming CCs, maybe in a next firmware ?
    Thanks !