Clouds bug : Blend Parameter is not saved
  • Before powering down my case, i always turn the blend knob to 0%. When i power it up it’s always fully wet.

  • Settings are saved only when you change the function assigned to the BLEND knob. In other words, the module stores the value of the 3 “hidden” settings, not the currently assigned one.

    I think it looks more like a problem with the “catching up” system. I’ll have a look.

  • That’d be nice, thank you !

  • Fixed

    I assume you don’t want a .wav file since you’re running a modified version of Clouds? Anyway, the source code for the fix is available!

  • I do want a wav file since i’m not really fond of the Parasite firmware (which was modified by Matthias for me). Ideally i’d love a mix of both (regular firmware with pitch quantized to semitones) but i’m not sure you’d consider this option.

    Thanks !

    Louis

  • Me too! But where is the .wav file as I feel a little dummy in front of github?

  • I’ll post a wav file on the new site when it’ll be live.

  • Ok thanks!

  • Thanks for these!

  • Wow thanks a lot!

  • WOW !
    Massive thanks for this !!

  • Tried the quantized and it works just fine!!!

  • Well, there is one minor tweak that could make it perfect :
    the pitch knob goes from -23st to + 23 st. -24 to +24 would be much better…

  • That’s super weird… Are you sure it’s not -23 to +25 or -25 to +23, with an offset on the V/O input due to miscalibration?

  • i didn’t recalibrate (i have nothing plugged in the V/Oct input), but if i can still trust my ears, it’s definitely adding or subtracting 23 st.